Development & Implementation Tips

My-SQL & SQLyog version Problems

Problem
Dump files (.sql) created in My-SQL  5.5 doesn't opens in lower version such as MY-SQL 5.0

Solution
Change the header information of dump file created in higher version of server then import the file in lower version such as My-SQL 5.0


1 comment:

  1. This comment has been removed by the author.

    ReplyDelete